NCRP Document Issue
Resolved
Mar 16, 2026 at 12:40pm UTC
A fix has now been deployed and document functionality within the Network Case Review Portal has been fully restored.
The issue was caused by a change introduced during the scheduled overnight release (v1.14.64) which affected document loading and processing. We apologise for any inconvenience caused and will continue to monitor the service.
Affected services
Updated
Mar 16, 2026 at 9:15am UTC
Our development team identified that a change introduced in the latest release was affecting the loading and processing of documents within the Network Case Review Portal.
Work began immediately to implement and test a fix to restore normal service.
Affected services
Created
Mar 16, 2026 at 6:45am UTC
Smartr became aware of an issue affecting the document functionality within the Network Case Review Portal. The issue began following a scheduled overnight release (v1.14.64).
Our technical team began investigating the cause and working on a resolution.
Affected services