Back to overview
Degraded

Insecure Warning

Mar 13, 2026 at 9:00am UTC
Affected services
Smartr365 Core Platform (1)
Smartr365 Core Platform (2)
Smartr365 Core Platform (3)
Smartr365 Core Platform (4)

Resolved
Mar 13, 2026 at 11:00am UTC

The issue affecting access for some brokerages has now been resolved.

The disruption was caused by an expired security certificate impacting a subset of customers, primarily those onboarded more recently. A renewed certificate has now been deployed and fully propagated across the platform, and service has been restored.

We apologise for the disruption and will continue to monitor the platform.

Created
Mar 13, 2026 at 9:00am UTC

Smartr became aware of an issue affecting access for a small number of brokerages this morning following a high volume of support reports.

Our technical teams began investigating immediately and initiated internal incident response procedures to identify the cause and restore service as quickly as possible.